xref: /openbmc/openbmc/meta-ibm/meta-romulus/recipes-phosphor/inventory/inventory-cleanup.bb (revision 3b0b3749d62cef07275b67a07bc38208e95b1936)
1SUMMARY = "Copy the inventory cleanup yaml for inventory manager"
2PR = "r1"
3LICENSE = "Apache-2.0"
4LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
5
6inherit allarch
7inherit phosphor-inventory-manager
8
9S = "${WORKDIR}"
10
11SRC_URI = "file://inventory-cleanup.yaml"
12
13do_install() {
14        install -D inventory-cleanup.yaml ${D}${base_datadir}/events.d/inventory-cleanup.yaml
15}
16
17FILES:${PN} += "${base_datadir}/events.d/inventory-cleanup.yaml"
18