1BBRANCH = "master"
2SRC_URI = "git://github.com/HewlettPackard/gxp-bootblock.git;branch=${BBRANCH};protocol=https"
3SRCREV = "bab416f8ca8c8465d308cfeb7f8d5abc21ba343b"
4S = "${WORKDIR}/git"
5
6inherit deploy
7
8do_deploy () {
9  install -d ${DEPLOYDIR}
10  install -m 644 gxp-bootblock.bin ${DEPLOYDIR}/gxp-bootblock.bin
11
12}
13
14