1SUMMARY = "Google libcr51sign"
2DESCRIPTION = "Google libcr51sign"
3GOOGLE_MISC_PROJ = "libcr51sign"
4
5require ../google-misc/google-misc.inc
6
7inherit pkgconfig
8
9# We need to suppress these warnings in OpenSSL 3.0+ until a fix is available
10CFLAGS += " \
11  -Wno-deprecated-declarations \
12"
13
14DEPENDS += " \
15  openssl \
16"
17