1SUMMARY = "gBMC Health Metrics Blob"
2DESCRIPTION = "BMC health metrics IPMI blob handler."
3GOOGLE_MISC_PROJ = "metrics-ipmi-blobs"
4
5require ../google-misc/google-misc.inc
6
7inherit pkgconfig
8
9DEPENDS += " \
10  nanopb-generator-native \
11  nanopb-runtime \
12  phosphor-ipmi-blobs \
13  phosphor-logging \
14  "
15
16FILES:${PN} += "${libdir}/blob-ipmid"
17
18EXTRA_OEMESON += "-Dtests=disabled"
19