1SUMMARY = "greatlakes gpio monitor register"
2DESCRIPTION = "greatlakes gpio monitor register"
3SECTION = "base"
4PR = "r1"
5LICENSE = "Apache-2.0"
6LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
7S = "${WORKDIR}"
8
9inherit obmc-phosphor-systemd
10
11SRC_URI = "file://set-current-host-state@.service \
12          "
13
14DEPENDS += "systemd"
15
16SYSTEMD_SERVICE:${PN} += "set-current-host-state@.service"
17