1LICENSE = "Apache-2.0"
2LIC_FILES_CHKSUM = "file://${COREBASE}/meta/files/common-licenses/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
3
4RDEPENDS:${PN} += " bash libgpiod-tools"
5
6SRC_URI += " \
7    file://bletchley-common-functions \
8    "
9
10do_install() {
11    install -d ${D}${libexecdir}
12    install -m 0755 ${WORKDIR}/bletchley-common-functions ${D}${libexecdir}
13}
14