1require u-boot-common-aspeed_${PV}.inc
2require u-boot-aspeed.inc
3
4PROVIDES += "u-boot"
5DEPENDS += "dtc-native"
6
7# Squash TMPDIR warning due to old u-boot.
8ERROR_QA:remove = "buildpaths"
9WARNING_QA:append = "buildpaths"
10
11# FIXME this can/should be removed when we have rebased off our
12# 2016 snapshot onto a more modern (circa late 2018) u-boot tree.
13BUILD_CFLAGS:remove = "-isystem${STAGING_INCDIR_NATIVE}"
14