Searched hist:eb46f498bf5f0cede3beb2d32b95cf0a1d762631 (Results 1 – 4 of 4) sorted by relevance
/openbmc/linux/drivers/gpu/drm/i915/display/ |
H A D | intel_pps.h | diff eb46f498bf5f0cede3beb2d32b95cf0a1d762631 Fri Jan 08 11:44:12 CST 2021 Jani Nikula <jani.nikula@intel.com> drm/i915/pps: rename intel_edp_panel_* to intel_pps_*
Follow the usual naming pattern for functions. We don't need to repeat "panel" here. No functional changes.
v2: Fix comment (Anshuman)
Reviewed-by: Anshuman Gupta <anshuman.gupta@intel.com> Signed-off-by: Jani Nikula <jani.nikula@intel.com> Link: https://patchwork.freedesktop.org/patch/msgid/b858271bd4d9c4a2ce15a13301d7bd9f7d121eb5.1610127741.git.jani.nikula@intel.com
|
H A D | intel_pps.c | diff eb46f498bf5f0cede3beb2d32b95cf0a1d762631 Fri Jan 08 11:44:12 CST 2021 Jani Nikula <jani.nikula@intel.com> drm/i915/pps: rename intel_edp_panel_* to intel_pps_*
Follow the usual naming pattern for functions. We don't need to repeat "panel" here. No functional changes.
v2: Fix comment (Anshuman)
Reviewed-by: Anshuman Gupta <anshuman.gupta@intel.com> Signed-off-by: Jani Nikula <jani.nikula@intel.com> Link: https://patchwork.freedesktop.org/patch/msgid/b858271bd4d9c4a2ce15a13301d7bd9f7d121eb5.1610127741.git.jani.nikula@intel.com
|
H A D | intel_ddi.c | diff eb46f498bf5f0cede3beb2d32b95cf0a1d762631 Fri Jan 08 11:44:12 CST 2021 Jani Nikula <jani.nikula@intel.com> drm/i915/pps: rename intel_edp_panel_* to intel_pps_*
Follow the usual naming pattern for functions. We don't need to repeat "panel" here. No functional changes.
v2: Fix comment (Anshuman)
Reviewed-by: Anshuman Gupta <anshuman.gupta@intel.com> Signed-off-by: Jani Nikula <jani.nikula@intel.com> Link: https://patchwork.freedesktop.org/patch/msgid/b858271bd4d9c4a2ce15a13301d7bd9f7d121eb5.1610127741.git.jani.nikula@intel.com
|
H A D | intel_dp.c | diff eb46f498bf5f0cede3beb2d32b95cf0a1d762631 Fri Jan 08 11:44:12 CST 2021 Jani Nikula <jani.nikula@intel.com> drm/i915/pps: rename intel_edp_panel_* to intel_pps_*
Follow the usual naming pattern for functions. We don't need to repeat "panel" here. No functional changes.
v2: Fix comment (Anshuman)
Reviewed-by: Anshuman Gupta <anshuman.gupta@intel.com> Signed-off-by: Jani Nikula <jani.nikula@intel.com> Link: https://patchwork.freedesktop.org/patch/msgid/b858271bd4d9c4a2ce15a13301d7bd9f7d121eb5.1610127741.git.jani.nikula@intel.com
|