Searched hist:bcdf0f71b0e9b2eb363f783fb93ea0dd3e2432e4 (Results 1 – 3 of 3) sorted by relevance
/openbmc/linux/drivers/gpu/drm/i915/display/ |
H A D | intel_pps.h | diff bcdf0f71b0e9b2eb363f783fb93ea0dd3e2432e4 Fri Jan 08 11:44:20 CST 2021 Jani Nikula <jani.nikula@intel.com> drm/i915/pps: rename vlv_init_panel_power_sequencer to vlv_pps_init
This function is a bit of an outlier, but try to change to a name that is more in line with the rest of the intel_pps functions. No functional changes.
Reviewed-by: Anshuman Gupta <anshuman.gupta@intel.com> Signed-off-by: Jani Nikula <jani.nikula@intel.com> Link: https://patchwork.freedesktop.org/patch/msgid/644b89c1d88d4d2cd7a9426ec7d7ea14eb65a8bc.1610127741.git.jani.nikula@intel.com
|
H A D | intel_pps.c | diff bcdf0f71b0e9b2eb363f783fb93ea0dd3e2432e4 Fri Jan 08 11:44:20 CST 2021 Jani Nikula <jani.nikula@intel.com> drm/i915/pps: rename vlv_init_panel_power_sequencer to vlv_pps_init
This function is a bit of an outlier, but try to change to a name that is more in line with the rest of the intel_pps functions. No functional changes.
Reviewed-by: Anshuman Gupta <anshuman.gupta@intel.com> Signed-off-by: Jani Nikula <jani.nikula@intel.com> Link: https://patchwork.freedesktop.org/patch/msgid/644b89c1d88d4d2cd7a9426ec7d7ea14eb65a8bc.1610127741.git.jani.nikula@intel.com
|
H A D | intel_dp.c | diff bcdf0f71b0e9b2eb363f783fb93ea0dd3e2432e4 Fri Jan 08 11:44:20 CST 2021 Jani Nikula <jani.nikula@intel.com> drm/i915/pps: rename vlv_init_panel_power_sequencer to vlv_pps_init
This function is a bit of an outlier, but try to change to a name that is more in line with the rest of the intel_pps functions. No functional changes.
Reviewed-by: Anshuman Gupta <anshuman.gupta@intel.com> Signed-off-by: Jani Nikula <jani.nikula@intel.com> Link: https://patchwork.freedesktop.org/patch/msgid/644b89c1d88d4d2cd7a9426ec7d7ea14eb65a8bc.1610127741.git.jani.nikula@intel.com
|