Home
last modified time | relevance | path

Searched hist:baf4b7d3436be7e8c8ff5bd58acc51a9b07e1871 (Results 1 – 4 of 4) sorted by relevance

/openbmc/linux/arch/arm/mach-omap2/
H A Domap-headsmp.Sdiff baf4b7d3436be7e8c8ff5bd58acc51a9b07e1871 Fri Apr 05 07:59:02 CDT 2013 Santosh Shilimkar <santosh.shilimkar@ti.com> ARM: OMAP4+: Make secondary_startup function name more consistent

Current code has rather inconsistent function names for 'secondary_startup'
routines. Update it to make it more consistent.

Suggested by Kevin Hilman as part of OMAP5 PM patch review.

Cc: Kevin Hilman <khilman@deeprootsystems.com>

Signed-off-by: Santosh Shilimkar <santosh.shilimkar@ti.com>
Signed-off-by: Kevin Hilman <khilman@linaro.org>
H A Domap-mpuss-lowpower.cdiff baf4b7d3436be7e8c8ff5bd58acc51a9b07e1871 Fri Apr 05 07:59:02 CDT 2013 Santosh Shilimkar <santosh.shilimkar@ti.com> ARM: OMAP4+: Make secondary_startup function name more consistent

Current code has rather inconsistent function names for 'secondary_startup'
routines. Update it to make it more consistent.

Suggested by Kevin Hilman as part of OMAP5 PM patch review.

Cc: Kevin Hilman <khilman@deeprootsystems.com>

Signed-off-by: Santosh Shilimkar <santosh.shilimkar@ti.com>
Signed-off-by: Kevin Hilman <khilman@linaro.org>
H A Domap-smp.cdiff baf4b7d3436be7e8c8ff5bd58acc51a9b07e1871 Fri Apr 05 07:59:02 CDT 2013 Santosh Shilimkar <santosh.shilimkar@ti.com> ARM: OMAP4+: Make secondary_startup function name more consistent

Current code has rather inconsistent function names for 'secondary_startup'
routines. Update it to make it more consistent.

Suggested by Kevin Hilman as part of OMAP5 PM patch review.

Cc: Kevin Hilman <khilman@deeprootsystems.com>

Signed-off-by: Santosh Shilimkar <santosh.shilimkar@ti.com>
Signed-off-by: Kevin Hilman <khilman@linaro.org>
H A Dcommon.hdiff baf4b7d3436be7e8c8ff5bd58acc51a9b07e1871 Fri Apr 05 07:59:02 CDT 2013 Santosh Shilimkar <santosh.shilimkar@ti.com> ARM: OMAP4+: Make secondary_startup function name more consistent

Current code has rather inconsistent function names for 'secondary_startup'
routines. Update it to make it more consistent.

Suggested by Kevin Hilman as part of OMAP5 PM patch review.

Cc: Kevin Hilman <khilman@deeprootsystems.com>

Signed-off-by: Santosh Shilimkar <santosh.shilimkar@ti.com>
Signed-off-by: Kevin Hilman <khilman@linaro.org>