Searched hist:"6885 fb129be30c627eb2f5b1498dba498ff6c037" (Results 1 – 4 of 4) sorted by relevance
/openbmc/linux/arch/arm64/kernel/ |
H A D | cpu_ops.c | diff 6885fb129be30c627eb2f5b1498dba498ff6c037 Wed Mar 18 18:01:43 CDT 2020 Gavin Shan <gshan@redhat.com> arm64: Rename cpu_read_ops() to init_cpu_ops()
This renames cpu_read_ops() to init_cpu_ops() as the function is only called in initialization phase. Also, we will introduce get_cpu_ops() in the subsequent patches, to retireve the CPU operation by the given CPU index. The usage of cpu_read_ops() and get_cpu_ops() are difficult to be distinguished from their names.
Signed-off-by: Gavin Shan <gshan@redhat.com> Acked-by: Mark Rutland <mark.rutland@arm.com> Signed-off-by: Catalin Marinas <catalin.marinas@arm.com>
|
H A D | setup.c | diff 6885fb129be30c627eb2f5b1498dba498ff6c037 Wed Mar 18 18:01:43 CDT 2020 Gavin Shan <gshan@redhat.com> arm64: Rename cpu_read_ops() to init_cpu_ops()
This renames cpu_read_ops() to init_cpu_ops() as the function is only called in initialization phase. Also, we will introduce get_cpu_ops() in the subsequent patches, to retireve the CPU operation by the given CPU index. The usage of cpu_read_ops() and get_cpu_ops() are difficult to be distinguished from their names.
Signed-off-by: Gavin Shan <gshan@redhat.com> Acked-by: Mark Rutland <mark.rutland@arm.com> Signed-off-by: Catalin Marinas <catalin.marinas@arm.com>
|
H A D | smp.c | diff 6885fb129be30c627eb2f5b1498dba498ff6c037 Wed Mar 18 18:01:43 CDT 2020 Gavin Shan <gshan@redhat.com> arm64: Rename cpu_read_ops() to init_cpu_ops()
This renames cpu_read_ops() to init_cpu_ops() as the function is only called in initialization phase. Also, we will introduce get_cpu_ops() in the subsequent patches, to retireve the CPU operation by the given CPU index. The usage of cpu_read_ops() and get_cpu_ops() are difficult to be distinguished from their names.
Signed-off-by: Gavin Shan <gshan@redhat.com> Acked-by: Mark Rutland <mark.rutland@arm.com> Signed-off-by: Catalin Marinas <catalin.marinas@arm.com>
|
/openbmc/linux/arch/arm64/include/asm/ |
H A D | cpu_ops.h | diff 6885fb129be30c627eb2f5b1498dba498ff6c037 Wed Mar 18 18:01:43 CDT 2020 Gavin Shan <gshan@redhat.com> arm64: Rename cpu_read_ops() to init_cpu_ops()
This renames cpu_read_ops() to init_cpu_ops() as the function is only called in initialization phase. Also, we will introduce get_cpu_ops() in the subsequent patches, to retireve the CPU operation by the given CPU index. The usage of cpu_read_ops() and get_cpu_ops() are difficult to be distinguished from their names.
Signed-off-by: Gavin Shan <gshan@redhat.com> Acked-by: Mark Rutland <mark.rutland@arm.com> Signed-off-by: Catalin Marinas <catalin.marinas@arm.com>
|