1SUMMARY = "An example of a multilib image"
2#
3# This example includes a lib32 version of bash into an otherwise standard
4# sato image. It assumes a "lib32" multilib has been enabled in the user's
5# configuration (see the example conf files for examples of this.)
6#
7
8# First include a base image to base things off
9require recipes-graphics/images/core-image-weston.bb
10
11# Now add the multilib packages we want to install
12IMAGE_INSTALL += "lib32-bash"
13