1SUMMARY = "A very basic Wayland image with a terminal"
2
3IMAGE_FEATURES += "splash package-management ssh-server-dropbear hwcodecs weston"
4
5LICENSE = "MIT"
6
7inherit core-image
8
9CORE_IMAGE_BASE_INSTALL += "gtk+3-demo"
10CORE_IMAGE_BASE_INSTALL += "${@bb.utils.contains('DISTRO_FEATURES', 'x11', 'weston-xwayland matchbox-terminal', '', d)}"
11
12QB_MEM = "-m 512"
13