1SUMMARY = "Tools for managing Yocto Project style branched kernels"
2DESCRIPTION = "Powerful set of tools or managing Yocto Linux kernel sources \
3and configuration data. You can use these tools to make a single configuration \
4change, apply multiple patches, or work with your own kernel sources."
5HOMEPAGE = "https://www.yoctoproject.org/"
6LICENSE = "GPL-2.0-only & MIT"
7LIC_FILES_CHKSUM = "\
8	file://tools/kgit;beginline=5;endline=9;md5=9c30e971d435e249624278c3e343e501 \
9	file://Kconfiglib/LICENSE.txt;md5=712177a72a3937909543eda3ad1bfb7c \
10"
11
12DEPENDS += "git-replacement-native"
13
14SRCREV = "7160ebe8b865dd6028aef278efa219433db93f7e"
15PV = "0.3+git"
16
17inherit native
18
19SRC_URI = "git://git.yoctoproject.org/yocto-kernel-tools.git;branch=master;protocol=https"
20S = "${WORKDIR}/git"
21
22do_configure() {
23	:
24}
25
26do_compile() {
27	:
28}
29
30do_install() {
31	oe_runmake DESTDIR=${D}${bindir} install
32}
33