Lines Matching refs:msg
180 def raise_sanity_error(msg, d, network_error=False):
183 bb.event.fire(bb.event.SanityCheckFailed(msg, network_error), d)
185 bb.event.fire(bb.event.SanityCheckFailed(msg), d)
192 %s""" % msg)
356 msg = data.getVar('CONNECTIVITY_CHECK_MSG') or ""
357 if len(msg) == 0:
358 msg = "%s.\n" % err
359 msg += " Please ensure your host's network is configured correctly.\n"
360 … msg += " Please ensure CONNECTIVITY_CHECK_URIS is correct and specified URIs are available.\n"
361 msg += " If your ISP or network is blocking the above URL,\n"
362 msg += " try with another domain name, for example by setting:\n"
363 msg += " CONNECTIVITY_CHECK_URIS = \"https://www.example.com/\""
364 msg += " You could also set BB_NO_NETWORK = \"1\" to disable network\n"
365 msg += " access if all required sources are on local disk.\n"
366 retval = msg